<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Gay pride parades sound a note of resistance _ and face some | KSN-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ksn.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ksn.com&amp;id=67417842&amp;t=1498439809&amp;back=http%3A%2F%2Fksn.com%2F2017%2F06%2F25%2Fgay-pride-parades-sound-a-note-of-resistance-_-and-face-some%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvksnw.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="http://ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="http://ksn.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=411762914">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.ksnw">
<meta name="twitter:card" content="summary_large_image">

<meta name='description' content='Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events.' />
<meta name='keywords' content='OLGA R. RODRIGUEZ, The Associated Press, gay pride' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1496772219h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-wallpaper.png?w=1000&h=960&crop=1 ), url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-wallpaper.png ), url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-wallpaper.png ), url( https://lintvksnw.files.wordpress.com/2014/04/bg-ksnw-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0c4a85; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9T9EOgjAM/CFn1RB9Mn7LmGNUunWhQ/TvHSJGovKw7C7t9e6gj8pwSDYk8J2K1DkMAj2enU0ClTa2ZG4UYZPBDSTdya6NyAoQAifMYnmDcfD7pLOsiI1OyGFGVEUa2yVpa0til6GDvPVBv0Sptt4KXDHCJJ4q5OjZzjwvjC08hiXXyJLGbCC1bgf317+kEjaoKZdzPCf/stYFOOJS07Bw8sdtsd/ktzvsLg/TyZqI' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj2EKwjAMhS9kVwUn7Id4lm6NW2ab1qbd0NPbgYJuw0EgJPle8iJHL5AakzSw7HPcE4THOxU97+Q/QFhsg4pQWKQP3DiKQHFiravRgEgMQbW5lxdd3QrnHUcLzBlamf5aQhoQxk2sh+hVcxMBGJ+LrTYJb1KLxDKAyQ9oMXmYVXNV7CC7lAN6aZCEBY1KclQRm8nAAKRdKOpE2iwubmg7UBq+tBd7Phyr8niqynLfvwBMnp00'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-16891156536674.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvksnw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/" />
<link rel='shortlink' href='http://wp.me/p4ySsy-1HQn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fksn.com%2F2017%2F06%2F25%2Fgay-pride-parades-sound-a-note-of-resistance-_-and-face-some%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fksn.com%2F2017%2F06%2F25%2Fgay-pride-parades-sound-a-note-of-resistance-_-and-face-some%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gay pride parades sound a note of resistance _ and face some" />
<meta property="og:url" content="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/" />
<meta property="og:description" content="Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events." />
<meta property="article:published_time" content="2017-06-26T00:35:21+00:00" />
<meta property="article:modified_time" content="2017-06-26T00:35:21+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image" content="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KSNNews" />
<meta name="twitter:text:title" content="Gay pride parades sound a note of resistance _ and face some" />
<meta name="twitter:image:src" content="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=640" />
<meta name="twitter:creator" content="@KSNNews" />
<meta property="article:publisher" content="https://www.facebook.com/KSNNews" />
<meta name="twitter:title" content="Gay pride parades sound a note of resistance _ and face some" />
<meta name="twitter:description" content="Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/079d66e0e6c53e14a5429c524ad3e55d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/079d66e0e6c53e14a5429c524ad3e55d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/079d66e0e6c53e14a5429c524ad3e55d?s=114" />
<link rel='openid.server' href='http://lintvksnw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvksnw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ksn.com/osd.xml" title="KSN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Associated Press Stories,National \/ World,News";
		var bob_kw = "gay pride";
		var bob_desc = "Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="92102484724" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="KSN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wichita, KS News Weather and Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ksn.com/feed/;icon-uri=http://0.gravatar.com/blavatar/079d66e0e6c53e14a5429c524ad3e55d?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'zcJCodxmmpkQvwWe';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySsy&#038;cscache=6&#038;csrev=29" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-406867 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-primary-menu" class="menu"><li class="menu-item"><a href="http://ksn.com/" rel="home">Home</a></li><li id="menu-item-356423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-356423"><a href="http://ksn.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-356424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356424"><a href="http://ksn.com/category/news/local/">Local</a></li>
	<li id="menu-item-369211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369211"><a href="http://ksn.com/category/news/election-guide/">Election Guide</a></li>
	<li id="menu-item-356425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-356425"><a href="http://ksn.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-356426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356426"><a href="http://ksn.com/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356464"><a href="http://ksn.com/category/news/ksn-investigates/">KSN Investigates</a></li>
	<li id="menu-item-356432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356432"><a href="http://ksn.com/category/news/national/">National / World</a></li>
	<li id="menu-item-356433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356433"><a href="http://ksn.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-356434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356434"><a href="http://ksn.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-356645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356645"><a href="http://ksn.com/category/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-356646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356646"><a href="http://ksn.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-356647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356647"><a href="http://ksn.com/category/news/health/">Health</a></li>
	<li id="menu-item-356465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356465"><a href="http://ksn.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-356466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356466"><a href="http://ksn.com/category/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="http://ksn.com/category/news/give-a-little/">Give a Little</a></li>
	<li id="menu-item-356648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356648"><a href="http://ksn.com/weekly-quiz/">Weekly Quiz</a></li>
</ul>
</li>
<li id="menu-item-356436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356436"><a href="http://ksn.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-356468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356468"><a href="http://ksn.com/weather/wichita-forecast/">Wichita Forecast</a></li>
	<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="http://ksn.com/weather/great-bend-salina-forecast/">Northcentral Kansas</a></li>
	<li id="menu-item-356470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356470"><a href="http://ksn.com/weather/garden-city-forecast/">Southwest Kansas</a></li>
	<li id="menu-item-356471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356471"><a href="http://ksn.com/weather/northwest-kansas-forecast/">Northwest Kansas</a></li>
	<li id="menu-item-356480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356480"><a href="http://ksn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-356489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356489"><a href="http://ksn.com/weather/interactive-radar/">Interactive Kansas Radar</a></li>
	<li id="menu-item-356482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356482"><a href="http://ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-356484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356484"><a href="http://ksn.com/mobile/">KSN weather app</a></li>
	<li id="menu-item-356619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356619"><a href="http://ksn.com/category/weather/weather-features/">Features / Links</a></li>
	<li id="menu-item-356496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356496"><a href="http://ksn.com/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-356485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356485"><a href="http://ksn.com/weather/satrad/">Satellite / Radar</a></li>
	<li id="menu-item-356486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356486"><a href="http://ksn.com/category/weather/threat-tracker/">Threat Tracker blog</a></li>
	<li id="menu-item-356500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356500"><a href="http://ksn.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-356498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356498"><a href="http://ksn.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-356499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356499"><a href="http://ksn.com/earthquake-map/">Earthquake Map</a></li>
	<li id="menu-item-356664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356664"><a href="http://ksn.com/metrocam/">KSN Metrocam</a></li>
</ul>
</li>
<li id="menu-item-356437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356437"><a href="http://ksn.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-356677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356677"><a href="http://ksn.com/2017/03/07/ksn-state-of-madness/">State of Madness Challenge</a></li>
	<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356502"><a href="http://ksn.com/local-sports-scores/">Local Scores</a></li>
	<li id="menu-item-356503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356503"><a href="http://ksn.com/category/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-356636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356636"><a href="http://ksn.com/category/sports/kansas-jayhawks-sports/">Kansas Jayhawks</a></li>
	<li id="menu-item-356504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356504"><a href="http://ksn.com/category/sports/k-state-wildcats-sports/">K-State Wildcats</a></li>
	<li id="menu-item-356505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356505"><a href="http://ksn.com/category/sports/kansas-city-chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-356506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356506"><a href="http://ksn.com/category/sports/kansas-city-royals/">Kansas City Royals</a></li>
	<li id="menu-item-356678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356678"><a href="http://ksn.com/category/sports/high-school-sports-2/">High School Sports</a></li>
</ul>
</li>
<li id="menu-item-356438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-356438"><a href="http://ksn.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-370077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370077"><a href="http://ksn.com/contests/">Contests</a></li>
	<li id="menu-item-373292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373292"><a href="http://ksn.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-356511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-356511"><a href="http://ksn.com/category/entertainment/animals/">Pet Project / Wild Side</a></li>
	<li id="menu-item-356512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356512"><a href="http://ksn.com/category/entertainment/games/">Games</a></li>
</ul>
</li>
<li id="menu-item-356439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356439"><a href="http://ksn.com/category/more/about-us/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-356515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356515"><a href="http://ksn.com/about-us/">Contact Us</a></li>
	<li id="menu-item-356516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356516"><a href="http://ksn.com/about-us/whats-on-tv/">TV Schedule</a></li>
	<li id="menu-item-356517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356517"><a href="http://ksn.com/our-team/">Our Team</a></li>
	<li id="menu-item-356679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356679"><a href="http://ksn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-356682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356682"><a href="http://ksn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-356680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356680"><a href="http://ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-356696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356696"><a href="http://ksn.com/telemundo/">Telemundo in Kansas</a></li>
	<li id="menu-item-358582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358582"><a href="http://ksn.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-356520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356520"><a href="http://ksn.com/honor-a-kansas-nurse/">Honor a Kansas Nurse</a></li>
	<li id="menu-item-356521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356521"><a href="http://ksn.com/st-jude-dream-home-2017/">St. Jude Dream Home</a></li>
	<li id="menu-item-381661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381661"><a href="http://employmentconnectkansas.com/">KSN Employment Connect</a></li>
</ul>
</li>
<li id="menu-item-356441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356441"><a href="http://ksn.com/video/">Live Video</a></li>
<li id="menu-item-356443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356443"><a href="http://ksn.com/report-it/">Report It</a></li>
<li id="menu-item-356463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356463"><a href="http://ksn.com/experts/">Experts</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://ksn.com/" rel="home">
			<img src="https://lintvksnw.files.wordpress.com/2017/04/ksn-web-logo-2017.png" alt="KSN-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://ksn.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-84467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84467"><a href="http://ksn.com/weather/radar/">Radar</a></li>
<li id="menu-item-84468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84468"><a href="http://ksn.com/category/weather/">Forecast</a></li>
<li id="menu-item-84469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84469"><a href="http://ksn.com/weather-alerts">Alerts</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://ksn.com/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://ksn.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-356423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-356423"><a href="http://ksn.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-356424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356424"><a href="http://ksn.com/category/news/local/">Local</a></li>
	<li id="menu-item-369211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369211"><a href="http://ksn.com/category/news/election-guide/">Election Guide</a></li>
	<li id="menu-item-356425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356425"><a href="http://ksn.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-356426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356426"><a href="http://ksn.com/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356464"><a href="http://ksn.com/category/news/ksn-investigates/">KSN Investigates</a></li>
	<li id="menu-item-356432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-356432"><a href="http://ksn.com/category/news/national/">National / World</a></li>
	<li id="menu-item-356433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356433"><a href="http://ksn.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-356434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356434"><a href="http://ksn.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-356645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356645"><a href="http://ksn.com/category/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-356646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356646"><a href="http://ksn.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-356647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356647"><a href="http://ksn.com/category/news/health/">Health</a></li>
	<li id="menu-item-356465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356465"><a href="http://ksn.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-356466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356466"><a href="http://ksn.com/category/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="http://ksn.com/category/news/give-a-little/">Give a Little</a></li>
	<li id="menu-item-356648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356648"><a href="http://ksn.com/weekly-quiz/">Weekly Quiz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://ksn.com/tag/auto-recalls/" rel="tag">Auto Recalls</a><li class="supernav-featured-tags-list-item"><a href="http://ksn.com/tag/kansas-wildfires/" rel="tag">Kansas Wildfires</a><li class="supernav-featured-tags-list-item"><a href="http://ksn.com/tag/product-recalls/" rel="tag">Product Recalls</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-407013" class="media-object  post-407013 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-national category-associated-press-news tag-michael-bloomberg">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/bloomberg-to-launch-17m-contest-for-us-cities/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="19195" data-permalink="http://ksn.com/2013/05/30/nyc-police-notes-to-obama-mayor-had-gun-threats/bloomberg-ricin_mcmi-medium/" data-orig-file="https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg" data-orig-size="800,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Bloomberg Ricin_McMi (Medium)" data-image-description="&lt;p&gt;FILE &#8211; In this Jan. 14, 2013 photo, New York City Mayor Michael Bloomberg speaks at a gun violence summit at Johns Hopkins Bloomberg School of Public Health in Baltimore, where he outlined his proposals for federal gun control reforms. Police said Wednesday, May 29, 2013, that threatening letters containing traces of the poison ricin were opened Friday, May 24, 2013 at New York City&#8217;s mail sorting facility and Sunday, May 26, in Washington at the headquarters of the nonprofit started by Bloomberg, Mayors Against Illegal Guns. Both were addressed to Bloomberg and contained threats referencing the debate on gun laws. (AP Photo/Patrick Semansky, File)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2013/05/bloomberg-ricin_mcmi-medium.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/bloomberg-to-launch-17m-contest-for-us-cities/"  rel="bookmark">Bloomberg to launch $17M contest for US cities</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:36:59+00:00"
				data-standard-view="36m"
			>36 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — Eager to help local leaders bypass Washington, New York billionaire Michael Bloomberg’s foundation is putting up more than $&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-406867" class="media-object  post-406867 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news tag-gay-pride">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="406909" data-permalink="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/aptopix-mexico-gay-pride-parade/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;A reveler holds his dog as he takes part in Mexico City&#039;s gay pride parade, Saturday, June 24, 2017. Thousands marched down Paseo de la Reforma for one of the largest gay pride events in Latin America. (AP Photo\/Eduardo Verdugo)&quot;,&quot;created_timestamp&quot;:&quot;1498334358&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;APTOPIX Mexico Gay Pride Parade&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Mexico Gay Pride Parade" data-image-description="&lt;p&gt;A reveler holds his dog as he takes part in Mexico City&#8217;s gay pride parade, Saturday, June 24, 2017. Thousands marched down Paseo de la Reforma for one of the largest gay pride events in Latin America. (AP Photo/Eduardo Verdugo)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/"  rel="bookmark">Gay pride parades sound a note of resistance _ and face some</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:35:21+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-406948" class="title-object post-406948 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-bruno-mars">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/bruno-mars-nominated-for-5-honors-to-open-bet-awards/" rel="bookmark">Bruno Mars, nominated for 5 honors, to open BET Awards</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:33:10+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406982" class="title-object post-406982 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news tag-satellites tag-spacex">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/spacex-launches-10-satellites-from-california-air-base/" rel="bookmark">SpaceX launches 10 satellites from California air base</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:28:09+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406983" class="title-object post-406983 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/9-dead-28-missing-after-tourist-boat-sinks-in-colombia/" rel="bookmark">9 dead, 28 missing after tourist boat sinks in Colombia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:44:07+00:00"
				data-standard-view="29m"
			>29 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-356436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-356436"><a href="http://ksn.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-356468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356468"><a href="http://ksn.com/weather/wichita-forecast/">Wichita Forecast</a></li>
	<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="http://ksn.com/weather/great-bend-salina-forecast/">Northcentral Kansas</a></li>
	<li id="menu-item-356470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356470"><a href="http://ksn.com/weather/garden-city-forecast/">Southwest Kansas</a></li>
	<li id="menu-item-356471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356471"><a href="http://ksn.com/weather/northwest-kansas-forecast/">Northwest Kansas</a></li>
	<li id="menu-item-356480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356480"><a href="http://ksn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-356489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356489"><a href="http://ksn.com/weather/interactive-radar/">Interactive Kansas Radar</a></li>
	<li id="menu-item-356482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356482"><a href="http://ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-356484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356484"><a href="http://ksn.com/mobile/">KSN weather app</a></li>
	<li id="menu-item-356619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356619"><a href="http://ksn.com/category/weather/weather-features/">Features / Links</a></li>
	<li id="menu-item-356496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356496"><a href="http://ksn.com/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-356485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356485"><a href="http://ksn.com/weather/satrad/">Satellite / Radar</a></li>
	<li id="menu-item-356486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356486"><a href="http://ksn.com/category/weather/threat-tracker/">Threat Tracker blog</a></li>
	<li id="menu-item-356500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356500"><a href="http://ksn.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-356498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356498"><a href="http://ksn.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-356499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356499"><a href="http://ksn.com/earthquake-map/">Earthquake Map</a></li>
	<li id="menu-item-356664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356664"><a href="http://ksn.com/metrocam/">KSN Metrocam</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://ksn.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">68&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">ENE 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">78%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">61&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:09 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:54 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Kansas Weather</h3>
						<div style="text-align:center;">

<div style="float:left;padding-right:20px;">
<a href="/weather/wichita-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.ksn.com/weather/images/wx_weekly_thumb.jpg" width="96px" height="66px" border="0"><br />7-Day Forecast</a></div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.ksn.com/weather/images/ksn_ks_radar_thumb.jpg" width="96px" height="66px" border="0"><br />Radar</a></div>

<p>

<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.ksn.com/weather/images/ksnow_thumb.jpg" width="96px" height="66px" border="0"><br />Temperatures</a></div>

<div style="float:left;">
<a href="/mobile/" style="margin:0;padding:0;border:none;"><img src="https://lintvksnw.files.wordpress.com/2017/03/stormtracker-3-weather-app3-128x88.jpg" width="96px" height="66px" border="0"><br />Mobile App</a></div>

</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-356437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-356437"><a href="http://ksn.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-356677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356677"><a href="http://ksn.com/2017/03/07/ksn-state-of-madness/">State of Madness Challenge</a></li>
	<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356502"><a href="http://ksn.com/local-sports-scores/">Local Scores</a></li>
	<li id="menu-item-356503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356503"><a href="http://ksn.com/category/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-356636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356636"><a href="http://ksn.com/category/sports/kansas-jayhawks-sports/">Kansas Jayhawks</a></li>
	<li id="menu-item-356504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356504"><a href="http://ksn.com/category/sports/k-state-wildcats-sports/">K-State Wildcats</a></li>
	<li id="menu-item-356505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356505"><a href="http://ksn.com/category/sports/kansas-city-chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-356506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356506"><a href="http://ksn.com/category/sports/kansas-city-royals/">Kansas City Royals</a></li>
	<li id="menu-item-356678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356678"><a href="http://ksn.com/category/sports/high-school-sports-2/">High School Sports</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-407017" class="media-object  post-407017 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news category-sports tag-golf-2 tag-jordan-spieth">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/jordan-spieth-holes-bunker-shot-to-win-travelers-playoff/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Jordan Spieth, Boo Weekley" srcset="https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="407018" data-permalink="http://ksn.com/2017/06/25/jordan-spieth-holes-bunker-shot-to-win-travelers-playoff/jordan-spieth-boo-weekley/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg" data-orig-size="512,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Jordan Spieth, right, greets Boo Weekley, left, on the first tee during the final round of the Travelers Championship golf tournament, Sunday, June 25, 2017, in Cromwell, Conn. (AP Photo\/Jessica Hill)&quot;,&quot;created_timestamp&quot;:&quot;1498416895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Jordan Spieth, Boo Weekley&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jordan Spieth, Boo Weekley" data-image-description="&lt;p&gt;Jordan Spieth, right, greets Boo Weekley, left, on the first tee during the final round of the Travelers Championship golf tournament, Sunday, June 25, 2017, in Cromwell, Conn. (AP Photo/Jessica Hill)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002320.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/jordan-spieth-holes-bunker-shot-to-win-travelers-playoff/"  rel="bookmark">Jordan Spieth holes bunker shot to win Travelers playoff</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T20:04:08+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The two-time major champion holed out from 60 feet for birdie from a greenside bunker on the first hole of a playoff with Daniel Berger on S&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-406972" class="media-object  post-406972 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news category-sports tag-tim-tebow">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/tebow-being-promoted-to-mets-affiliate-in-florida/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="46810" data-permalink="http://ksn.com/2013/08/31/ap-source-tim-tebow-cut-by-patriots/tim-tebow/" data-orig-file="https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg" data-orig-size="2960,2136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;New England Patriots quarterback Tim Tebow speaks to media in the locker room after team football practice in Foxborough, Mass., Monday, Aug. 26, 2013. (AP Photo\/Elise Amendola)&quot;,&quot;created_timestamp&quot;:&quot;1377537375&quot;,&quot;copyright&quot;:&quot;AP2013&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tim Tebow&quot;}" data-image-title="Tim Tebow" data-image-description="&lt;p&gt;New England Patriots quarterback Tim Tebow speaks to media in the locker room after team football practice in Foxborough, Mass., Monday, Aug. 26, 2013. (AP Photo/Elise Amendola)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2013/08/patriots-football_newt.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/tebow-being-promoted-to-mets-affiliate-in-florida/"  rel="bookmark">Tebow being promoted to Mets&#8217; affiliate in Florida</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:49:45+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>COLUMBIA, S.C. (AP) — Tim Tebow is moving up and heading south — to some very familiar territory. Tebow has been promoted to the New York Me&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-406823" class="title-object post-406823 post type-post status-publish format-standard has-post-thumbnail hentry category-kansas-jayhawks-sports tag-frank-mason tag-jayhawks tag-kansas tag-sacramento-kings">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/kings-introduce-frank-mason/" rel="bookmark">Kings Introduce Frank Mason</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-24T22:54:27+00:00"
				data-standard-view=""
			>June 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406820" class="title-object post-406820 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports tag-railroaders tag-sports-2 tag-wingnuts">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/wingnuts-defeat-railroaders/" rel="bookmark">Wingnuts Defeat Railroaders</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-24T22:39:59+00:00"
				data-standard-view=""
			>June 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406771" class="title-object post-406771 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news category-sports tag-jordan-spieth">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/jordan-spieth-birdies-18th-to-keep-travelers-lead/" rel="bookmark">Jordan Spieth birdies 18th to keep Travelers lead</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-24T19:44:08+00:00"
				data-standard-view=""
			>June 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-356438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-356438"><a href="http://ksn.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-370077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370077"><a href="http://ksn.com/contests/">Contests</a></li>
	<li id="menu-item-373292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373292"><a href="http://ksn.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-356511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356511"><a href="http://ksn.com/category/entertainment/animals/">Pet Project / Wild Side</a></li>
	<li id="menu-item-356512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356512"><a href="http://ksn.com/category/entertainment/games/">Games</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-406948" class="media-object  post-406948 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-bruno-mars">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/bruno-mars-nominated-for-5-honors-to-open-bet-awards/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Bruno Mars" srcset="https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="354884" data-permalink="http://ksn.com/2017/03/06/bruno-mars-justin-timberlake-shine-at-iheartradio-awards/bruno-mars-6/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg" data-orig-size="512,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Matt Sayles\/Invision\/AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;FILE - This Feb. 12, 2017 file photo shows Bruno Mars performing at the 59th annual Grammy Awards in Los Angeles. Mars, Katy Perry, Ed Sheeran, Shawn Mendes and The Chainsmokers will perform at Sunday&#039;s iHeartRadio Music Awards. The show will air live at 8 p.m. Eastern on TBS, TNT and truTV. (Photo by Matt Sayles\/Invision\/AP, File)&quot;,&quot;created_timestamp&quot;:&quot;1486952365&quot;,&quot;copyright&quot;:&quot;2017 Invision&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Bruno Mars&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bruno Mars" data-image-description="&lt;p&gt;FILE &#8211; This Feb. 12, 2017 file photo shows Bruno Mars performing at the 59th annual Grammy Awards in Los Angeles. Mars, Katy Perry, Ed Sheeran, Shawn Mendes and The Chainsmokers will perform at Sunday&#8217;s iHeartRadio Music Awards. The show will air live at 8 p.m. Eastern on TBS, TNT and truTV. (Photo by Matt Sayles/Invision/AP, File)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/03/preview-v00435.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/bruno-mars-nominated-for-5-honors-to-open-bet-awards/"  rel="bookmark">Bruno Mars, nominated for 5 honors, to open BET Awards</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-25T19:33:10+00:00"
				data-standard-view="36m"
			>36 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The “B” in BET Awards could stand for Beyonce or Bruno Mars. Both pop stars are the top nominees at Sunday’s show, where they will compete i&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-406922" class="media-object  post-406922 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-erin-andrews tag-wedding">
				<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/25/erin-andrews-ex-nhl-player-jarret-stoll-marry-in-montana/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="406923" data-permalink="http://ksn.com/2017/06/25/erin-andrews-ex-nhl-player-jarret-stoll-marry-in-montana/people-erin-andrews-cancer/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;FILE - In this Oct. 30, 2016 file photo, Fox Sports broadcaster Erin Andrews, left, speaks with Atlanta Falcons wide receiver Julio Jones after an NFL football game against the Green Bay Packers in Atlanta. Jennifer Allen, a publicist for Andrews, confirms Sunday, June 25, 2017, that the 38-year-old Fox Sports sideline reporter and \u201cDancing with the Stars\u201d co-host married the 35-year-old Stoll over the weekend.  (AP Photo\/David Goldman, File)&quot;,&quot;created_timestamp&quot;:&quot;1477872292&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;People Erin Andrews Cancer&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="People Erin Andrews Cancer" data-image-description="&lt;p&gt;FILE &#8211; In this Oct. 30, 2016 file photo, Fox Sports broadcaster Erin Andrews, left, speaks with Atlanta Falcons wide receiver Julio Jones after an NFL football game against the Green Bay Packers in Atlanta. Jennifer Allen, a publicist for Andrews, confirms Sunday, June 25, 2017, that the 38-year-old Fox Sports sideline reporter and “Dancing with the Stars” co-host married the 35-year-old Stoll over the weekend.  (AP Photo/David Goldman, File)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002306.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/25/erin-andrews-ex-nhl-player-jarret-stoll-marry-in-montana/"  rel="bookmark">Erin Andrews, ex-NHL player Jarret Stoll marry in Montana</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-25T13:54:09+00:00"
				data-standard-view=""
			>1:54 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The wedding was held Saturday at sunset in Montana in front of a small group of family and friends.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-406626" class="title-object post-406626 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-john-legend tag-spelling-bee">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/john-legend-singer-songwriter-spelling-bee-champ/" rel="bookmark">John Legend: Singer, songwriter, spelling bee champ</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-24T11:27:31+00:00"
				data-standard-view=""
			>June 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406644" class="title-object post-406644 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-tupac-shakur">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/writer-sues-tupac-filmmakers-alleges-copyright-infringement/" rel="bookmark">Writer sues Tupac filmmakers, alleges copyright infringement</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-24T11:54:07+00:00"
				data-standard-view=""
			>June 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406211" class="title-object post-406211 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-national category-news tag-cake-boss">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksn.com/2017/06/23/mary-valastro-mother-of-cake-boss-star-dies-at-69/" rel="bookmark">Mary Valastro, mother of &#8216;Cake Boss&#8217; star, dies at 69</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-23T14:31:41+00:00"
				data-standard-view=""
			>June 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-356439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356439"><a href="http://ksn.com/category/more/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-356515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356515"><a href="http://ksn.com/about-us/">Contact Us</a></li>
	<li id="menu-item-356516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356516"><a href="http://ksn.com/about-us/whats-on-tv/">TV Schedule</a></li>
	<li id="menu-item-356517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356517"><a href="http://ksn.com/our-team/">Our Team</a></li>
	<li id="menu-item-356679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356679"><a href="http://ksn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-356682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356682"><a href="http://ksn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-356680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356680"><a href="http://ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-356696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356696"><a href="http://ksn.com/telemundo/">Telemundo in Kansas</a></li>
	<li id="menu-item-358582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358582"><a href="http://ksn.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-356520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356520"><a href="http://ksn.com/honor-a-kansas-nurse/">Honor a Kansas Nurse</a></li>
	<li id="menu-item-356521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356521"><a href="http://ksn.com/st-jude-dream-home-2017/">St. Jude Dream Home</a></li>
	<li id="menu-item-381661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381661"><a href="http://employmentconnectkansas.com/">KSN Employment Connect</a></li>
</ul>
</li>
<li id="menu-item-356441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356441"><a href="http://ksn.com/video/">Live Video</a></li>
<li id="menu-item-356443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356443"><a href="http://ksn.com/report-it/">Report It</a></li>
<li id="menu-item-356463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356463"><a href="http://ksn.com/experts/">Experts</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://ksn.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://ksn.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-406867" class="content-single post-406867 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news tag-gay-pride" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Gay pride parades sound a note of resistance _ and face some</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">OLGA R. RODRIGUEZ, The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-06-25T19:35:21+00:00">June 25, 2017, 7:35 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-406867" class="share-twitter sd-button share-icon no-text" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-406867" class="share-google-plus-1 sd-button share-icon no-text" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-406867" class="share-facebook sd-button share-icon no-text" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-406867" class="share-pinterest sd-button share-icon no-text" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg 512w, https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=150 150w, https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="406909" data-permalink="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/aptopix-mexico-gay-pride-parade/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;A reveler holds his dog as he takes part in Mexico City&#039;s gay pride parade, Saturday, June 24, 2017. Thousands marched down Paseo de la Reforma for one of the largest gay pride events in Latin America. (AP Photo\/Eduardo Verdugo)&quot;,&quot;created_timestamp&quot;:&quot;1498334358&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;APTOPIX Mexico Gay Pride Parade&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Mexico Gay Pride Parade" data-image-description="&lt;p&gt;A reveler holds his dog as he takes part in Mexico City&#8217;s gay pride parade, Saturday, June 24, 2017. Thousands marched down Paseo de la Reforma for one of the largest gay pride events in Latin America. (AP Photo/Eduardo Verdugo)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v01179.jpg?w=512" />
					<figcaption>
				A reveler holds his dog as he takes part in Mexico City&#039;s gay pride parade, Saturday, June 24, 2017. Thousands marched down Paseo de la Reforma for one of the largest gay pride events in Latin America. (AP Photo/Eduardo Verdugo)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>SAN FRANCISCO (AP) — Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events that took both celebratory and political tones, the latter a reaction to what some see as new threats to gay rights in the Trump era.</p>
<p>In San Francisco, revelers wearing rainbow tutus and boas held signs that read &#8220;No Ban, No Wall, Welcome Sisters and Brothers&#8221; while they danced to electronic music at a rally outside City Hall.</p>
<p>Frank Reyes said he and his husband decided to march for the first time in many years because they felt a need to stand up for their rights. The couple joined the &#8220;resistance contingent,&#8221; which led the parade and included representatives from several activist organizations.</p>
<p>&#8220;We have to be as visible as possible,&#8221; said Reyes, wearing a silver body suit and gray and purple headpiece decorated with rhinestones.</p>
<p>&#8220;Things are changing quickly and we have to take a stand and be noticed,&#8221; Reyes&#8217; husband, Paul Brady, added. &#8220;We want to let everybody know that we love each other, that we pay taxes and that we&#8217;re Americans, too.&#8221;</p>
<p>Activists have been galled by the Trump administration&#8217;s rollback of federal guidance advising school districts to let transgender students use the bathrooms and locker rooms of their choice. The Republican president also broke from Democratic predecessor Barack Obama&#8217;s practice of issuing a proclamation in honor of Pride Month.</p>
<p>At the jam-packed New York City parade, a few attendees wore &#8220;Make America Gay Again&#8221; hats, while one group walking silently in the parade wore &#8220;Black Lives Matter&#8221; shirts as they held up signs with a fist and with a rainbow background, a symbol for gay pride. Still others protested potential cuts to heath care benefits, declaring that &#8220;Healthcare is an LGBT issue.&#8221;</p>
<p>&#8220;I think this year is even more politically charged, even though it was always a venue where people used it to express their political perspectives,&#8221; said Joannah Jones, 59, from New York with her wife Carol Phillips.</p>
<p>She said the parade being televised for the first time gives people a wider audience. &#8220;Not only to educate people in general on the diversity of LGBTQ community but also to see how strongly we feel about what&#8217;s going on in office.&#8221;</p>
<p>In Chicago, 23-year-old Sarah Hecker was attending her first pride parade, another event that attracted wall-to-wall crowds. &#8220;I felt like this would be a way to not necessarily rebel, but just my way to show solidarity for marginalized people in trying times,&#8221; said Hecker, a marketing consultant who lives in suburban Chicago.</p>
<p>Elected officials also made a stand, among them New York Gov. Andrew Cuomo, who said his state would continue to lead on equality. Cuomo, a Democrat, on Sunday formally appointed Paul G. Feinman to the New York Court of Appeals, the state&#8217;s highest court. Feinman is the first openly gay judge to hold the position.</p>
<p>But the pride celebrations also faced some resistance from within the LGBT community itself. Some activists feel the events center on gay white men and are unconcerned with issues including economic inequality and policing.</p>
<p>The divide disrupted some other pride events this month. The No Justice No Pride group blocked the Washington parade&#8217;s route, and four protesters were arrested at the parade in Columbus, Ohio.</p>
<p>In Minneapolis, organizers of Sunday&#8217;s Twin Cities Pride Parade initially asked the police department to limit its participation, with the chairwoman saying the sight of uniformed officers could foster &#8220;angst and tension and the feeling of unrest&#8221; after a suburban officer&#8217;s acquittal this month in the deadly shooting of Philando Castile, a black man, during a traffic stop.</p>
<p>The city&#8217;s openly gay police chief called the decision divisive and hurtful to LGBT officers. On Friday, organizers apologized and said the officers were welcome to march.</p>
<p>But anti-police protesters disrupted the parade with chants of: &#8220;No justice, no peace, no pride in police&#8221; and carried signs reading &#8220;Justice for Philando&#8221; and &#8220;Black Lives Matter.&#8221;</p>
<p>Meanwhile, pride march organizers have taken steps to address the criticisms about diversity.</p>
<p>Protesters for &#8220;Black Lives Matter&#8221; also delayed the start of the Seattle parade, parade-goers said.</p>
<p>&#8220;The pride celebration is a platform for that dialogue to happen,&#8221; San Francisco Pride board president Michelle Meow said this week. The large &#8220;resistance contingent&#8221; leading San Francisco&#8217;s parade includes groups that represent women, immigrants, African-Americans and others along with LGBT people.</p>
<p>New York parade-goers Zhane Smith-Garris, 20, Olivia Rengifo, 19 and Sierra Dias, 20, all black women from New Jersey, said they did not feel there was inequality in the movement.</p>
<p>&#8220;Pride is for gay people in general,&#8221; Dias said.</p>
<p>There were scattered counter protests and a few disruptions, including a small group in New York urging parade-goers to &#8220;repent for their sins.&#8221; But most attending were unified in celebration and in standing up against a presidential administration they find unsupportive.</p>
<p>&#8220;This year, especially, it&#8217;s a bit of a different atmosphere,&#8221; said Grace Cook, a 17-year-old from suburban Chicago who noted the more political tone in this year&#8217;s parade, including at least one anti-Trump float.</p>
<p>___</p>
<p>Associated Press writers Rebecca Gibian and Colleen Long in New York and Martha Irvine, an AP national writer in Chicago, contributed to this report.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-406867" class="share-facebook sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-406867" class="share-twitter sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-406867" class="share-pinterest sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-406867" class="share-google-plus-1 sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-406867" class="share-linkedin sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://ksn.com/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417842-406867-59506081216ee' data-src='//widgets.wp.com/likes/#blog_id=67417842&amp;post_id=406867&amp;origin=lintvksnw.wordpress.com&amp;obj_id=67417842-406867-59506081216ee' data-name='like-post-frame-67417842-406867-59506081216ee'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-400396" class="figurehead-object  post-400396 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-national category-news tag-gay-pride tag-pride">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/11/across-the-us-marches-and-rallies-in-support-of-lgbt-rights/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="301221" data-permalink="http://ksn.com/2016/08/09/poll-young-americans-overwhelmingly-favor-lgbt-rights/ap-poll-young-americans-lgbt-rights/" data-orig-file="https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;FILE - In this June 26, 2016, file photo, a woman holds a rainbow flag during the NYC Pride Parade in New York. Young Americans overwhelmingly say they support LGBT rights when it comes to employment, health care and adoption. That\u2019s according to a new GenForward survey, which finds 92 percent of young adults support HIV and AIDs prevention, 90 percent support equal employment, and 80 percent support LGBT adoption. Across ethnic groups, large majorities of Americans aged 18 to 30 favor training police on transgender issues, government support for LGBT youth organizations and insurance coverage for transgender health issues. (AP Photo\/Seth Wenig, File)&quot;,&quot;created_timestamp&quot;:&quot;1466957555&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistribu&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;AP Poll Young Americans LGBT Rights&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AP Poll Young Americans LGBT Rights" data-image-description="" data-medium-file="https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2016/08/lgbt-rights.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksn.com/2017/06/11/across-the-us-marches-and-rallies-in-support-of-lgbt-rights/"  rel="bookmark">A mix of pride and anger at LGBT rights marches across US</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-403740" class="figurehead-object  post-403740 post type-post status-publish format-video has-post-thumbnail hentry category-kansas category-local category-news category-top-video tag-gay-pride-event tag-icymi tag-lgbt-community tag-wichita-lgbtq post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/18/wichita-concludes-its-week-long-pride-celebration/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="403952" data-permalink="http://ksn.com/2017/06/18/wichita-concludes-its-week-long-pride-celebration/5fc1ed9a27dd49e5b3454c12541703db/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wichita pride parade 2017" data-image-description="" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/5fc1ed9a27dd49e5b3454c12541703db.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksn.com/2017/06/18/wichita-concludes-its-week-long-pride-celebration/"  rel="bookmark">Wichita concludes its week-long pride celebration</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-406650" class="figurehead-object  post-406650 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-international category-national category-associated-press-news tag-gay-pride tag-pride tag-turkey">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/06/24/turkey-bans-istanbul-pride-organizers-vow-to-march-anyway/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="406652" data-permalink="http://ksn.com/2017/06/24/turkey-bans-istanbul-pride-organizers-vow-to-march-anyway/turkey-pride-week/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg" data-orig-size="512,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Sunday, June 28, 2015 file photo, a participant of the Pride Week march in Istanbul, reacts as others flee after Turkish police use a water canon to disperse them. For several years, Pride Week in Istanbul attracted tens of thousands of participants, making it one of largest gatherings celebrating gay, lesbian and transgender rights and diversity in the Muslim world. That changed suddenly in 2015, when authorities, citing security concerns, banned gay and trans-gender pride events chasing away shocked participants trying to converge on central Taksim Square with tear gas and water cannons. (AP Photo\/Emrah Gurel, File)&quot;,&quot;created_timestamp&quot;:&quot;1498251304&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Turkey Pride Week&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Turkey Pride Week" data-image-description="&lt;p&gt;FILE &#8211; In this Sunday, June 28, 2015 file photo, a participant of the Pride Week march in Istanbul, reacts as others flee after Turkish police use a water canon to disperse them. For several years, Pride Week in Istanbul attracted tens of thousands of participants, making it one of largest gatherings celebrating gay, lesbian and transgender rights and diversity in the Muslim world. That changed suddenly in 2015, when authorities, citing security concerns, banned gay and trans-gender pride events chasing away shocked participants trying to converge on central Taksim Square with tear gas and water cannons. (AP Photo/Emrah Gurel, File)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/06/preview-v002237.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksn.com/2017/06/24/turkey-bans-istanbul-pride-organizers-vow-to-march-anyway/"  rel="bookmark">Turkey bans Istanbul Pride, organizers vow to march anyway</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-367348" class="figurehead-object  post-367348 post type-post status-publish format-standard has-post-thumbnail hentry category-associated-press-news category-entertainment category-local category-national category-news tag-gay-rights tag-gilbert-baker tag-icymi tag-rainbow-flag">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksn.com/2017/04/01/creator-of-rainbow-flag-symbol-of-gay-rights-dies-at-65/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Gilbert Baker Rainbow Flag, Gay Rights" srcset="https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="367382" data-permalink="http://ksn.com/2017/04/01/creator-of-rainbow-flag-symbol-of-gay-rights-dies-at-65/gilbert-baker-rainbow-flag-gay-rights/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg" data-orig-size="512,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, March 17, 2014 file photo, artist Gilbert Baker, designer of the Rainbow Flag, is draped with the flag while protesting at the St. Patrick&#039;s Day parade in New York. Baker, creator of the flag that has become a widely recognized symbol of gay rights, has died at age 65. His death was reported Friday, March 31, 2017 to the New York City medical examiner\u2019s office. (AP Photo\/Mark Lennihan)&quot;,&quot;created_timestamp&quot;:&quot;1395048841&quot;,&quot;copyright&quot;:&quot;AP2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gilbert Baker Rainbow Flag, Gay Rights&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gilbert Baker Rainbow Flag, Gay Rights" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, March 17, 2014 file photo, artist Gilbert Baker, designer of the Rainbow Flag, is draped with the flag while protesting at the St. Patrick&#8217;s Day parade in New York. Baker, creator of the flag that has become a widely recognized symbol of gay rights, has died at age 65. His death was reported Friday, March 31, 2017 to the New York City medical examiner’s office. (AP Photo/Mark Lennihan)&lt;/p&gt;
" data-medium-file="https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg?w=300" data-large-file="https://lintvksnw.files.wordpress.com/2017/04/preview-v0048.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksn.com/2017/04/01/creator-of-rainbow-flag-symbol-of-gay-rights-dies-at-65/"  rel="bookmark">Creator of rainbow flag, a symbol of gay rights, dies at 65</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://ksn.com/2017/06/25/bruno-mars-nominated-for-5-honors-to-open-bet-awards/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://ksn.com/2017/06/25/bloomberg-to-launch-17m-contest-for-us-cities/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-21" class="widget widget_text"><h1 class="widget-title">Trending now on KSN.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-d2b8da36947947a413fa6d75a8652fea-59506081267be" target="wpcom-iframe-d2b8da36947947a413fa6d75a8652fea-59506081267be" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvksnw.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="260" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a3NuIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjI2MCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,aca670f667326d5a09986a14818e27f8f0f32494" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="d2b8da36947947a413fa6d75a8652fea" />
					</form>
		
				<iframe
						name="wpcom-iframe-d2b8da36947947a413fa6d75a8652fea-59506081267be"
			id="wpcom-iframe-d2b8da36947947a413fa6d75a8652fea-59506081267be"
			frameborder="0"
			scrolling="no"
			width="300" 			height="260" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-d2b8da36947947a413fa6d75a8652fea-59506081267be');
				var iframe = document.getElementById('wpcom-iframe-d2b8da36947947a413fa6d75a8652fea-59506081267be');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-d2b8da36947947a413fa6d75a8652fea-59506081267be'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-46" class="widget widget_text"><h1 class="widget-title">Popular on KSN</h1>			<div class="textwidget"><a href="/category/news/news-links/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Links" src="http://wx.ksn.com/images/links-25x28-icon-link.png" border="0"></a>
  <a href="/category/news/news-links/"><strong>KSN LINKS</strong></a> as mentioned on KSN News<br>
<a href="/category/photo-galleries/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Photos" src="http://wx.ksn.com/images/links-25x28-icon-gallery.png" border="0"></a>
  <a href="/category/photo-galleries/"><strong>Photo Galleries</strong></a> local weather and news<br>
<a href="/report-it/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Photos" src="http://wx.ksn.com/images/links-25x28-icon-photos.png" border="0"></a>
  <a href="/report-it/"><strong>Report It!</strong></a> Submit a photo to KSN<br>
<a href="/category/entertainment/contests/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Contests" src="http://wx.ksn.com/images/links-25x28-icon-contest.png" border="0"></a>
  <a href="/category/entertainment/contests/"><strong>Contests</strong></a> Enter to win!<br>
<img width="25" height="28" style="vertical-align:middle;" alt="KSN App" src="http://wx.ksn.com/images/links-25x28-icon-app.png" border="0"> Download KSN App [<a target="_blank" href="https://itunes.apple.com/us/app/ksn-wichita-news-and-weather/id411762914?mt=8&amp;uo=4"><strong>iPhone/iPad</strong></a>] [<a target="_blank" href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw"><strong>Android</strong></a>]<br>
<a href="/text-alerts/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Text Alerts" src="http://wx.ksn.com/images/links-25x28-icon-text.png" border="0"></a> <a href="http://ksn.com/text-alerts/"><strong>Text Alerts</strong></a> Breaking News, Weather, Closings<br>
<a href="/email-alerts/"><img width="25" height="28" style="vertical-align:middle;" alt="KSN Email Alerts" src="http://wx.ksn.com/images/links-25x28-icon-email.png" border="0"></a> <a href="http://ksn.com/email-alerts/"><strong>Email </strong></a> Breaking News, Weather, Headlines
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://ksn.com/" rel="home">KSNW-TV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="175" height="87" src="https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=175" class="attachment-medium size-medium" alt="" srcset="https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png 175w, https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=150 150w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="332982" data-permalink="http://ksn.com/nexstar_nmg_black/" data-orig-file="https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png" data-orig-size="175,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar_nmg_black" data-image-description="" data-medium-file="https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=175" data-large-file="https://lintvksnw.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=175" />																						</a>
														<p>© 1998-2017 KSN.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-84419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-84419"><a href="http://ksn.com/category/news/">News</a></li>
<li id="menu-item-84420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84420"><a href="http://ksn.com/category/sports/">Sports</a></li>
<li id="menu-item-84421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84421"><a href="http://ksn.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-84422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84422"><a href="http://ksn.com/category/weather/">Weather</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-84454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84454"><a href="http://ksn.com/about-us/">About Us</a></li>
<li id="menu-item-84463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84463"><a href="http://ksn.com/our-team/">Our Team</a></li>
<li id="menu-item-84470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84470"><a href="http://ksn.com/mobile/">Mobile</a></li>
<li id="menu-item-84471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84471"><a href="http://ksn.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-84473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84473"><a href="http://ksn.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-95173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95173"><a href="http://ksn.com/work-for-us/">Jobs at KSN</a></li>
<li id="menu-item-212642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212642"><a href="http://ksn.com/category/entertainment/contests/">Contests</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-84423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84423"><a href="http://ksn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-84424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84424"><a href="http://ksn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-84425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84425"><a href="https://publicfiles.fcc.gov/tv-profile/ksnw">FCC Public File (KSNW)</a></li>
<li id="menu-item-84427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84427"><a href="https://publicfiles.fcc.gov/tv-profile/ksnc">FCC Public File (KSNC)</a></li>
<li id="menu-item-84428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84428"><a href="https://publicfiles.fcc.gov/tv-profile/ksng">FCC Public File (KSNG)</a></li>
<li id="menu-item-84429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84429"><a href="https://publicfiles.fcc.gov/tv-profile/ksnk">FCC Public File (KSNK)</a></li>
<li id="menu-item-84441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84441"><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/849da678-ae13-af10-978e-e32ac281c4ba/">EEO Report</a></li>
<li id="menu-item-84462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84462"><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/programs-list/">FCC Children&#8217;s Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://ksn.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KSNNews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/KSNNews">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/ksnwtv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-38" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1iioykx1nml4ve = new WufooForm();wufoo_z1iioykx1nml4ve .initialize({'userName':'linforms', 'formHash':'z1iioykx1nml4ve', 'autoResize':1,'height':'437','header':'show' ,'ssl':1});wufoo_z1iioykx1nml4ve.display();</script> <noscript> <iframe height="437" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1iioykx1nml4ve/"><a href="https://linforms.wufoo.com/forms/z1iioykx1nml4ve/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201726y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ksn.com\/2017\/06\/25\/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some\/":406867};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/25/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0c4a85"},"singular":{"permalink":"http:\/\/ksn.com\/2017\/06\/25\/gay-pride-parades-sound-a-note-of-resistance-_-and-face-some\/","postType":"post","showContinueReading":true},"stationId":"ksnw","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvksnw.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"406867 https:\/\/lintvksnw.wordpress.com\/?post_type=pending_ap_story&#038;p=406867","shortname":"ksn","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Associated Press Stories","National \/ World","News"],"post_tag":["gay pride"],"description":"Tens of thousands of people waving rainbow flags lined streets for gay pride parades Sunday in coast-to-coast events."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/ksn.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"06","day":"25","name":"gay-pride-parades-sound-a-note-of-resistance-_-and-face-some"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-10","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FugiEMhV9o0Phn0XhhfJQFocMiFAblV99+1WTJsguTXZ/T73yFazO+siALpAEBV/LYbjaNN/gVlWlanpF4QKYLDviaOPHsOGTsP2Vin2fQUEGTA/bha0dbiP/i5IxFeys1xbEpGMjBECfknxafzcYmNtcYFV9X7J0C/pMScz25bE/zIfnioYTSnL/Ah/qDXEkEuxEqqNBXd4t5LKengHHs8l2Hhx4cy2Hzvt/udsuy2advKUmDBQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvksnw.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"207245146005101"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417842','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417842','v':'wpcom','tz':'-5','user_id':'0','post':'406867','subd':'lintvksnw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417842&v=wpcomvt&tz=-5&user_id=0&post=406867&subd=lintvksnw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVkWEx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OS80MEdBVC15ZHcmRSZBUHdPYXU/PWhtUmdPcF8mNnUy'}]);
_stq.push([ 'clickTrackerInit', '67417842', '406867' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.173 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
